Back to overview
Downtime

Maintenance: Tigo EI (Web), Tigo EI (Mobile), Tigo EI (API), Endpoint 1, and 2 other services are down

Jun 27 at 05:22pm PDT

Resolved
Jun 27 at 05:26pm PDT

Tigo EI (Web) and Tigo EI (API) recovered.

Updated
Jun 27 at 05:26pm PDT

Tigo EI (Mobile) recovered.

Updated
Jun 27 at 05:25pm PDT

Endpoint 1 recovered.

Created
Jun 27 at 05:22pm PDT

Tigo EI (Web), Tigo EI (Mobile), Tigo EI (API), and 1 other resource went down.